ここから本文です

safariが使えず困っています。 mac proの機種ID3,1(later2008?)で、OS Xバージョ...

nev********さん

2018/10/2218:06:56

safariが使えず困っています。
mac proの機種ID3,1(later2008?)で、OS Xバージョン10.6.8を使用しています。
かなり古く、セキュリティが使えなくなっていると指摘を受けたので、現在ソフトウ

ェアをアップデートしようとしています。
調べたところ、mountain lionをインストールできる環境のようだったのでAppleストアで検索をしました。
しかし商品の検索まではできたのですが、バッグに入れようと思い、Appleストアでサインインしようとすると、「セキュリティに保護された接続を確立できません」と表示されてしまいます。
元々、Yahooの画面を開こうとすると同様の「セキュリティに保護された接続を確立できません」と表示されてしまっていたので、Googleでしか検索もできない状態でした。
Safariのバージョンは5.1.10です。
どうにかして本体を買い替えずに解決することはできないでしょうか?

閲覧数:
72
回答数:
2
お礼:
25枚

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

oebx0comさん

2018/10/2218:59:26

MacOSX10.6.8ならFirefox48.0.2で対処可能です。
ftp.mozilla.org/pub/firefox/releases/48.0.2/mac/ja-JP-mac/

もっとも、Late2008ならEl Capitanを選んでもいいような。
support.apple.com/ja-jp/HT206886
itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12

  • 質問者

    nev********さん

    2018/10/2311:15:06

    Firefoxで対応できました!
    ありがとうございます。

    おっしゃっていただいた通り、El Capitanにしてみたところ問題なく動きました!(しかも無料でしたし…)
    本当にありがとうございます!!

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

質問した人からのコメント

2018/10/23 11:20:36

こちらの回答のとおりに解決できましたので、まだ期間はありますがベストアンサーに選ばせていただきます。
皆様ご協力ありがとうございました。

ベストアンサー以外の回答

1〜1件/1件中

プロフィール画像

カテゴリマスター

assauseさん

2018/10/2218:55:54

10.8まではTLS 1.2が通らないので変わらないんですが。
アップするなら10.9以降。

もっとも、10.11以下のOSはApple自体のセキュリティサポートが終わってるので、そもそもネットに繋いで使うべきではないわけで。
素直に新しいマシン買ってください。

マシン変えたくないなら適当なLinuxぶっこんでください。

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる