ここから本文です

2073のパワーアンプを使用して自作でオーディオアンプを作ったのですが、

kam********さん

2019/7/1917:34:09

2073のパワーアンプを使用して自作でオーディオアンプを作ったのですが、

ブーと大きなノイズ音が発生して音源が再生できません。
この場合どのような原因が考えられますか?
また、1度電源のプラスマイナスを反対して出力させてしまったのですが、その場合デジタルICは故障してしまうものなのですか?

プラスマイナス,オーディオアンプ,パワーアンプ,デジタルIC,ノイズ音,誤配線,コンデンサ

閲覧数:
33
回答数:
4

違反報告

ベストアンサーに選ばれた回答

gis********さん

2019/7/1918:37:42

2073はデジタルICではなくアナログICなんですが、まぁそれは置いといて。

一瞬の電源逆接でICが壊れた可能性は大きいです。

どのような電源を使っているか不明ですが、平滑コンデンサは十分な容量がありますか?
少なくとも数百μFは欲しいところです。
特に2073は電源リップルの影響を受けやすい性質があるので気になります。

ボリウムを最小にしてもハム音が盛大に鳴りますか?
誤配線が無いとしたら、ICが壊れていると思います。

  • 質問者

    kam********さん

    2019/7/1919:10:08

    グラウンドが浮いていたようで、そこを改善したら音はなるようになりました。
    しかし、ノイズが酷く音割れがします。
    このような場合は何が原因だと考えられますか?
    また、電源電圧は6Vの物を使用しており、コンデンサー等はデータシートに記載されているものを使用しています。

  • その他の返信を表示

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

質問した人からのコメント

2019/7/23 20:45:03

1番上の電解コンデンサを470μFのものを選んだらハム音は解消されました。
ありがとうございました。

ベストアンサー以外の回答

1〜3件/3件中

並び替え:回答日時の
新しい順
|古い順

k32********さん

2019/7/2008:26:53

INPUTのグランド側が、マイナスライン(2073の4番ピン)から浮いていると思います。

leg********さん

2019/7/1919:16:55

壊れている可能性もありますが、添付の回路図の増幅度は44dB(158倍)
有ります。
0.1Vの入力で15.8Vの出力となっていますので、外来ノイズで出力が
飽和している可能性があります。
つまり商用周波数(関東60Hz、関西60Hz)のノイズを増幅している
可能性はないでしょうか。

入力端子をGND(0V)とショートしてみてブーンがなくなれば、
そういうことだと思います。

それと増幅度については入力電圧を考慮して設定してください。
設定方法はデータシートに記載されています。

ICは交換することを勧めます。

blu********さん

2019/7/1917:58:57

ブーと言うのは過電流で電流が流れすぎです
コンデンサーでスピーカーへは遮断されています
入力過大でないなら、パワーアンプICしかないですね

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる