ここから本文です

PCでフォートナイトを使用としたら

ovh********さん

2019/12/1218:14:33

PCでフォートナイトを使用としたら

エンジンを実行するには、DX11機能レベル10.0が必要です。
と出てくるのですがどうすればいいですか?DX12になっていると思います

閲覧数:
1,016
回答数:
2

違反報告

ベストアンサーに選ばれた回答

ugs********さん

2019/12/1218:33:29

https://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q112171301...
こちらの回答の繰り返しになってしまいますが
GPUがDX11(DirectX11)に対応できていないということはありませんか?

インストールされているDirectXのバージョンが高くても
ハードウェアがそれに対応できていないと動かないのです

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

den******さん

2019/12/1220:38:22

DirectX12はWindows10に必ず入ってます。
重要なのは、ハードウェア(PC内の部品)が対応していることです。

PCのCPUや、搭載されているならグラフィックボード、
これらの型番を確認してください。
対応しているにもかかわらず動作しない場合は、必要なインストールなどすれば動作します。

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる