iPod touch 第5世代をサブ機として使っているのですが、

ポータブル音楽プレーヤー | Twitter32閲覧xmlns="http://www.w3.org/2000/svg">50

ベストアンサー

0

ThanksImg質問者からのお礼コメント

細かいところも隅々まで教えて下さりありがとうございました。参考にさせていただきます。

お礼日時:3/3 23:28

その他の回答(1件)

0

バージョンの問題でしょう。たぶん。 アプリはどんどんアップデートされていきます。 新しいアプリは新しいiOSを必要とします。 新しいiOSは新しいデバイスにしか乗せられません。 iPod touch 5thは最終iOSが9.3.5ですね。随分古い。 現在は14がリリースされています。 専用アプリがダメでも、SafariからTwitterが利用できませんか?

言い忘れてましたがsafariからtwitterを開いたときに最初に書いたようなことが起きました。説明不足ですみません。 それでもやはりバージョンの問題なのでしょうか?