現在マイクラで1.7.10にmodいれて遊んでいます

マインクラフト | ゲーム74閲覧xmlns="http://www.w3.org/2000/svg">250

ベストアンサー

0

その他の回答(2件)

1

考えられる理由としては ・optifineが1.12.2対応の物では無い。 ・optifineは導入出来ているが他の要因で出来ていない。 このどちらかだと思います。 まだ何かあれば返信でどうぞー

1人がナイス!しています

1

Forge1.7.10環境で1.12.2対応のModを使用しようとしているのか、逆にForge1.12.2の環境で1.7.10対応のModを使用しようとしているのでしょうか? どちらにせよバージョンが異なるModは基本的に併用出来ません。 1.12.2でしか動かないModで遊びたいのであればMinecraftとForgeのバージョンも1.12.2にする必要がありますし、その際に1.12.2対応のMod以外は使用できません。

1人がナイス!しています

語彙力がなくてすみません(; forge1.12.2の環境で1.12.2対応のmodを導入したいのです そのmodを正常に動かすためにoptifineを導入しなければいけないらしく optifineをダウンロードするとこまではできたのですが、そのoptifineをmodsフォルダーへ移して マイクラを起動してビデオ設定を開いても左下にoptifineと表示されていないという状態です…