oracle jdbcのバージョンが原因で上手く繋がりません。 ログには今しているojdbcのバージョンは54.0だけど、繋げるためには52.0以下にする必要があるらしいです。

補足

少し文章がおかしいですが、どなたかお願い致します。。

Oracle | サーバ管理、保守27閲覧xmlns="http://www.w3.org/2000/svg">25