iMacの2009年式の21.5インチを買ったんですけど、どこまでosを上げれますか?

Macintosh(Mac)40閲覧

ベストアンサー

0

El Capitan以降ならばとりあえずブラウザは使えます。 HighSierraならば一部のオンラインサービスがかろうじて使えます。 AppStoreの大部分のアプリや主要なサブスクで提供されるアプリはほぼ使えません。

その他の回答(2件)

2

iMac (21.5-inch, Late 2009)ですね。 最終対応のオペレーティングシステムは10.13.6 High Sierra です。 現在セキュリティサポートのあるOSは10.15 Catalina以降ですから、その製品はすでに寿命は尽きていると言えます。

2人がナイス!しています