ここから本文です

ドコモSH904iについてお伺いします。

プラムさん

2010/1/1500:13:49

ドコモSH904iについてお伺いします。

今使ってる携帯がSH904iなんですが、SH904iのフラッシュのバージョンが調べたところ Flash Lite 1.1 だったんですがこれってバージョンアップ出来ないんでしょうか?

やりたいフラッシュゲームがあるんですが3.0以上必要みたいなんです。

宜しくお願い致します。

閲覧数:
252
回答数:
2
お礼:
250枚

違反報告

ベストアンサーに選ばれた回答

ear********さん

2010/1/1508:10:47

携帯はPCと違いそういった事は出来ません。
どうしてもその「やりたいフラッシュゲーム」をしたければ、3.0対応機にするしかないです。

質問した人からのコメント

2010/1/15 13:19:37

降参 ありがとうございます。
そうなんですね(:_;)ゲームは諦めますww

今回はお二方とも同じ回答だったので先にコメントくださった方をBAとしました。

ベストアンサー以外の回答

1〜1件/1件中

zz_********さん

2010/1/1508:13:51

残念ながら、バージョンアップは出来ません。携帯電話を変更しない限り無理です。(Flash Lite 3.0が入っている携帯)

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる