ブロードバンドルーター接続に苦戦しております。どうかお助けを。

インターネット接続2,024閲覧xmlns="http://www.w3.org/2000/svg">250

ベストアンサー

このベストアンサーは投票で選ばれました

0
画像

その他の回答(2件)

0

今からギガビットのWANにルーターを追加するのに100Mのルーターを選択したのは謎ですが、一応ダメもとでコメントしてみます。 当該ルータもあなたのネットワークもどちらも知らないので、多少あてずっぽですがもし参考になれば。 まず、インターネット接続の契約書類などでPPPoEのIDとパスワード・その他接続手順が書いてある書類を用意してください。他にも終端装置の表示が確認できる資料があればそれを用意してください。 次に、終端装置からきている(元はPCに繋がっていた)LANケーブルをルータの*WANポート*に繋いで、終端装置とルータのWANランプが点灯しているか確認してください。これがついてなければ接続がおかしいか、ルータがNGなのでこのルータで使えるのかどうかインターネットプロバイダやメーカへ問い合わせる必要があるかもしれません。 で、IP設定ユーティリティを起動して、ログインしたら、「回線選択」で「アドバンスドモード」を選んでください。 アドバンスドモードメニューで「WAN設定」を選択してください。 PPPoE設定で、接続先リストに接続先が出ていたら「削除」で一旦全部削除してください。 「新規」ボタンを押して「接続先名称」は適当(PIKARA-KCBとか)に、「接続ユーザ名」にプロバイダから貰ったIDを、「パスワード」に同パスワードを、接続サービス名は指定があればそれを、なければ適当で指定してみて下さい。入力は全て半角英数字です(IMEを解除して設定してください)。 ほとんどの場合はこれでOKですが、契約によってはまれにIPアドレスが固定で接続になっている(その場合はあなたの接続のためのIPアドレスが資料に書かれています)場合は、「WAN側IPアドレス」を「DHCPサーバーから…」になっている部分を指定されたIPアドレスに変更する必要があるかもしれません。おそらくこれを設定する必要のあるケースはほとんどないと思いますが。 あと、Flet'sのようなネットワークだと、複数の接続サービスになっていることがあるので、その場合は2つ目の接続も同様に設定していきますが、これもあまりないんじゃないかという気がします。 これだけ設定して「登録」操作をすれば、大概はルータがネットワークに接続されてアクセスできるようになるはずです。もし接続のために受け取っている資料にそれ以外の項目があれば、項目名に対応した設定を行えばOKのはずですが、何があるか判らないのでわからなければその項目名を補足してください。 あと、PC側ですがこちらも元々PPPoE接続のために設定が変えてあると思うのですが、普通のLAN接続に戻す必要があります。接続ツールなどがセットアップされていたのなら、それをアンインストールしてPPPoE接続を解除すればそれでいいのかもしれませんが、そういう使い方をしたことがないので、他に何か操作が必要なのかはちょっとわかりません。ごく普通にLANで動く設定にしておけばいいと言う位しか言えないというか…。 以上。

0

パソコンとルーターの両方にPPPoE設定(プロパイダのIDやパスワード入力)がされている為と思われます。 パソコンから、ぴから接続ツールをアンインストールしてください。 そのうえで、パソコンからPPPoEを削除してください。 削除方法は、過去質のこちらをご覧ください。 http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1434640864