ここから本文です

Visual Basicや.NET Frameworkなどのランタイムは、最新版を入れておけばいいので...

wg3********さん

2007/7/419:52:43

Visual Basicや.NET Frameworkなどのランタイムは、最新版を入れておけばいいのでしょうか?
VB6や.NET Framework3.0を入れておけばVB5や.NET Framework1.0などが必要なものも動くんですか?

閲覧数:
1,078
回答数:
1

違反報告

ベストアンサーに選ばれた回答

sap********さん

2007/7/420:25:17

ランタイムは上位互換になっていません。
VB5で作られたアプリケーションは、VB5専用のランタイムが必要です。
VB6で作られたアプリケーションは、VB6専用のランタイムが必要です。
VB.NET2002のアプリケーションは、.NET Framework1.0が必要です。
VB.NET2003のアプリケーションは、.NET Framework1.1が必要です。
VB.2005のアプリケーションは、.NET Framework2.0が必要です。

この回答は投票によってベストアンサーに選ばれました!

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる