ここから本文です

ubuntu14.10に関する質問です。 私は現在ubuntu14.10の仮想マシーンでopenvswitch...

bys********さん

2015/8/1416:46:39

ubuntu14.10に関する質問です。
私は現在ubuntu14.10の仮想マシーンでopenvswitch-brcompatパッケージのインストールを行いたいと考えております。

しかし、apt-get updateしても、openvswitch-brcompatパッケージを入手することができずに困っています。もしかして、14.10においてbrcompatは未対応ですか?もしそうなら、brcompatと同等の機能を有したパッケージは存在しますか?

閲覧数:
28
回答数:
1
お礼:
25枚

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

2015/8/1417:10:33

Ubuntu 14.10 は、7月末でサポートが終了しています。
正しくインストール出来ないと思います。
Ununtu 15.04 にアップグレードして使用してください。

sudo apt-get install update-manager-core
sudo do-release-upgrade

質問した人からのコメント

2015/8/14 17:28:26

初歩的な質問に対して、的確かつ丁寧に教えていただきありがとうございます。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる