ここから本文です

誰か助けて!! 100枚! 今minecraft1.7.10をプレイしています 今日新しく...

hff********さん

2015/12/601:15:55

誰か助けて!! 100枚!
今minecraft1.7.10をプレイしています

今日新しくメカニズムとレールクラフトを導入しました。
ですがこのような表示がでて解決策がわかりません。

どうすれば治りますか?
1.7.10-Forge10.13.4.1448-1.7.10
Mekanism-1.7.10-8.1.7.252
MekanismGenerators-1.7.10-8.1.7.252
MDK-1.7.10-8.1.7.252
Railcraft_1.7.10-9.8.0.0
ForgeMultipart-1.7.10-1.1.2.331-universal


For Mod Losder has a found a problem eith your minecraft installation
The mods and version lisred below could not be found
ForgeMultipart: minimum version required is 1.2.336
The file `logs/fml-client-lares.log` contains more information

ほかに必要な情報があれば言ってください。

閲覧数:
223
回答数:
2
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

chi********さん

2015/12/606:48:56

Forgeをこのバージョンにしろってエラーですね。
エラーの中に書いてあるバージョンにすれば、直ると思いますよ。
質問で言えばこの部分↓
「ForgeMultipart: minimum version required is 1.2.336」

  • 質問者

    hff********さん

    2015/12/615:56:34

    multipartのverをあげてもとから入っていたmultipartと置き換えたとこと旧multipartが自動インストールされてエラーがでます
    どうすれば解決しますか?

  • その他の返信(4件)を表示

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

質問した人からのコメント

2015/12/7 00:42:17

ありがとうございました
minecraftLife楽しみます!

ベストアンサー以外の回答

1〜1件/1件中

ryo********さん

2015/12/606:30:43

forge multipartのバージョンを1.2.336以上にしろと言っています。僕もこれなったことがあります。
下のリンクからforge multipartの1.2.336以上の物をダウンロードしてください。
http://files.minecraftforge.net/ForgeMultipart/

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる