ここから本文です

iMacの購入を考えています。 購入しようとしているものが mid2011 OS Xのsnow le...

mot********さん

2016/5/2222:20:28

iMacの購入を考えています。
購入しようとしているものが
mid2011 OS Xのsnow leopardです。
購入後adobeのcs6のソフトを使おうと思っています。
バージョンを間違えるとうまく動作しないと

聞くのですが、初心者なもので調べてみてもよくわかりませんでした。
どなたかわかる方教えて下さいm(__)m

閲覧数:
43
回答数:
2

違反報告

ベストアンサーに選ばれた回答

pb1********さん

2016/5/2222:45:26

OS X v10.6.8またはv10.7日本語版となってますが。どちらでお聞きになったのでしょうか。
https://helpx.adobe.com/jp/creative-suite/kb/cq05072303.html

一応、出荷時によって10.6.6、10.6.7、10.7、10.7.2、10.7.3のバージョンがありますので。
https://support.apple.com/ja-jp/HT204319

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

プロフィール画像

カテゴリマスター

bid********さん

2016/5/2310:24:14

CS6のシステム要件は「OS X 10.6.8または10.7」なので、
OS X 10.6.8が稼働しているiMacであればOSのバージョン
としてはまったく問題ありません。
https://helpx.adobe.com/jp/photoshop/kb/cq05070320.html

この質問につけられたタグ

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる