ここから本文です

自分でカーナビを取り付けていましたが映りません(電源が入りません?) 検電テス...

アバター

ID非公開さん

2017/7/623:12:33

自分でカーナビを取り付けていましたが映りません(電源が入りません?)
検電テスターで確認しましたが直前の配線まで電流は来ています。試しに他のカーオーディオを接続しようとしましたが同じ

く画面が映りません。
エルグランドE51前期の純正ナビでビートソニックや6ピン10ピンのハーネスでも試しましたが通電しませんでした。どなたか映るようにご教授ください。よろしくお願いします。

閲覧数:
205
回答数:
10

違反報告

ベストアンサーに選ばれた回答

hyd********さん

2017/7/1011:27:43

他の回答者様の回答などを見させていただきました。
恐らく質問者様のアース接続が問題ではないでしょうか。
一般的な日産の車両はボディアースではありません。
アース専用の配線が車体側からナビ等のカプラーに来ているはずです。
そこにナビ側のアースを接続してください。

  • アバター

    質問者

    ID非公開さん

    2017/7/1023:38:28

    回答ありがとうございます。
    知りませんでした。探して試してみます。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

アバター

質問した人からのコメント

2017/7/13 00:30:59

みなさんお忙しいのに多くの的確な回答を本当にありがとうございました。
今回はわかりやすく細かい回答を頂いたhyde_46_0715さんをベストアンサーにさせていただきます。

ベストアンサー以外の回答

1〜5件/9件中

並び替え:回答日時の
新しい順
|古い順

tan********さん

2017/7/1011:47:12

本体まで電源が着ているなら
アース不良しか考えられないですね

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

mas********さん

2017/7/911:57:13

よくわからないけども、ハーネスの配列が違うのでは?
ナビ側のピン配列確認したのでしょうか。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

bla********さん

2017/7/709:10:39

アースに常時電源、ACC電源の3本がきちんと確認できたのであれば本体の故障だと思う。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

sup********さん

2017/7/708:56:57

ACCに電源は来ているのですか?
常時電源しか測っていないのでは?
とりあえずヒューズを確認してください。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

zpr********さん

2017/7/707:58:19

吊りの釣り師?

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる