ここから本文です

fortniteをmacで遊ぼうと思いmacを最新にして万全の形になりインストールしてみた...

new********さん

2017/10/515:35:17

fortniteをmacで遊ぼうと思いmacを最新にして万全の形になりインストールしてみたら
このような警告がでて遊べませんでした。
一体どうすれば出来ますかね?

fortnite,Mac,警告,OpneGL,一体,PS4,グラフィックチップ

閲覧数:
4,695
回答数:
1
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

hu1********さん

2017/10/516:15:03

システム要件を満たしていないようですね。

・OpneGLがサポートされていない。
・グラフィックチップが載っているマシンでないとできなさそう。
・あなたのmacOSのバージョンは何ですか? 10.11.6以降で無いとだめ。

だから無理、PS4で遊べば?

この質問は投票によってベストアンサーに選ばれました!

あわせて知りたい

この質問につけられたタグ

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる