ここから本文です

スクスタについてです。私は半年ほど前から比較的新しい(多分ですが)Androidの機種...

popoさん

2019/9/1716:05:26

スクスタについてです。私は半年ほど前から比較的新しい(多分ですが)Androidの機種 aquos sense を使っています。そして今日公式サイト等でスクスタの事前登録が始まりました。

と告知されたので早速やろうとしたところ、お使いのデバイスに対応しておりませんと出てしまいました。一応確認したところスペックはAndoroid9.0で新しいアップデートがありますとあったのでそれもしたのですが状況は何も変わりませんでした。これ以上のアップデートはもうありませんでした。そこで質問です。私はラブライブが大好きでスクスタを絶対にやりたいので、早いですが一番新しいスペックが使える機種に買い替えなければいけないでしょうか?

ラブライブ,Andoroid9.0,aquos sense,スクスタ,機種,GALAXY s10,Snapdragon835

閲覧数:
184
回答数:
2
お礼:
250枚

違反報告

ベストアンサーに選ばれた回答

ID非公開さん

2019/9/1716:54:13

GALAXY s10+ではできたのでおそらくスペック不足だと思います。
もし出来たとしてもスムーズには動かないと思います。
最低でもSnapdragon835以上、636以上、Kirin970以上はないとスムーズに動きません。

  • 質問者

    popoさん

    2019/9/1717:51:49

    早い回答ありがとうございます。どうやら自分のandroidはそんなにスペック良くなかったです。そこで買い換えるのは記載されているギリギリ使えるくらいのスペックのやつか、もっと良いスペックのやつかどっちが良いですかね?長文すみません。

  • その他の返信(1件)を表示

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

質問した人からのコメント

2019/9/24 01:08:09

お二人とも回答ありがとうございました。こちらの方の方が早く回答してくださったのでベストアンサーとさせていただきます。そしてとりあえずショップにハイスペックな機種を見に行ってみます。本当にありがとうございました。

「スクスタ」の検索結果

検索結果をもっと見る

ベストアンサー以外の回答

1〜1件/1件中

ban********さん

2019/9/1721:14:37

手持ちの端末で性能順に何個か試してみました。
snapdragon 615 Android6:お使いのデバイスは対応していません
snapdragon 617 Android7:お使いのデバイスは対応していません
snapdragon 625 Android8.1:事前登録可能
Kirin 710 Android9:事前登録可能

Android7に対応しないとは考えにくいので、snapdragonの場合は625あたりが最低ラインみたいですね。
あとはぎりぎりsnapdragon 450も入るかもしれません。

ダンスパートがスムーズに動作せずリリースを延期してきたので、快適なプレイには相当なハイスペック機が必要でしょうね。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる