ここから本文です

Office for Macについて。 mac OS catalinaにアップグレードしたところ以前使用し...

アバター

ID非公開さん

2019/10/1615:47:54

Office for Macについて。
mac OS catalinaにアップグレードしたところ以前使用していたoffice for mac2011が使えなくなりました。

wordやPowerPointを使用したいのですが最新版のofficeを再度購入する以外手段はないのでしょうか?以前のofficeを使う方法など、あれば教えていただきたいです。

機械に疎いので分かりやすく説明してくださるとありがたいです。

閲覧数:
250
回答数:
6

違反報告

ベストアンサーに選ばれた回答

2019/10/1705:48:48

Catalina上では、Office 2011だけでなく、32bitアプリというものは全て動きません。
64bitアプリのみ動くように仕様が変わりました。
32とか64ビットって何?と思うかもしれませんが、強引に例えるならネジ穴のサイズみたいなもんです。
32mmのネジ(アプリのことです)は、32mmのネジ穴(OS側のことになります)でしか使えません。
64mmのネジ穴には使えないですよね?だから64mmのネジが必要になってきます。

なので、どうしても64bit版のOfficeは必要になってきます。

ただ、お金はかけたくなさそうですね・・・
であれば、無料のOffice互換アプリを検討してみてはどうでしょうか?

LibreOffice
https://ja.libreoffice.org

OpenOffice
https://www.openoffice.org/ja/download/

いずれも無料の割に一度起動してしまえば、本家の2011年版よりサクサク動きます。
どちらも最新版をダウンロードすれば、Catalinaで動作します。

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜5件/5件中

並び替え:回答日時の
新しい順
|古い順

kinnkannteiさん

2019/10/1622:02:59

Time Machine で、Catalina にする前の状態に戻しましょう。

これでわからなかったら・・・
いっそのこと、Pages や Keynote を使ってみましょうか。

ただ、現状の Catalina は、不具合多いです。
プロジェクタで投影するとき、不具合が出るかもしれません。
Mail もまだ中途半端。

可能なら、アップグレード前の状態に戻すことをおすすめします。

プロフィール画像

カテゴリマスター

oebx0comさん

編集あり2019/10/1619:04:37

仮想マシンにSnowLeopard Serverもしくは Lion〜Sierraをインスコ、そこへMS Office2011 for Macをインスコ。
もっとも、2017年にアクティベートサーバが止まってますから、電話認証でアクティベートします。
https://jittodesign.org/office-2-13560/


っていうか、疎いのに
なぜアップグレードしたし

バックアップからMojave以前に戻したとしても、
いったんOfficeを完全削除し再インストール、電話認証が必須ですよ。

MS Office 2011 for Mac 完全削除手順
https://support.office.com/ja-jp/article/office-for-mac-2011-%E3%81...

ben********さん

2019/10/1617:21:06

正式なOSでは無いので。対応が遅れている可能性も。
要望は(改善)フィードバックしましょう。
https://www.apple.com/jp/feedback/

プロフィール画像

カテゴリマスター

mon********さん

2019/10/1617:01:07

TimeMachineなどで、以前のOSにダウングレードするしかありません。
メジャーなアップグレード前には、使用しているアプリやプリンタドライバが対応しているかを確認することが必要です。

プロフィール画像

カテゴリマスター

assauseさん

2019/10/1616:15:22

10.15は32bitアプリケーションの動作が一切できない。
Office 2011はもともと10.12までの動作保証でしかないうえですでにサポートが終わってる。

Office 2011を使いたければ、Appleのサポートすら終わってる10.12以下を使うしかない。
サポートされている10.13以降を使いたければOffice 2019なりを有償導入するしかない。

もっとも10.15は現状不安定でバグだらけの人柱OSでしかない。

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる