windows10でSkype バーチャル背景を設定するために、Snap Cameraをインストールしました。

windows10でSkype バーチャル背景を設定するために、Snap Cameraをインストールしました。 インストール時に"Your GPU is not supported It either doesn't support OpenGL 4.1 or has outdated drivers installed."というエラーが表示されますが、一応正常に背景が出ます。しかし、再起動後は以前の状態に戻ります。 このエラーが関係していると思われます。 特に、GPUはセットしていません。CPUは古い i7-2600です。OpenGL 4.1単体でインストールできるのかよくわかりません。 この状態では無理なのか,どなたかよろしくお願いします。 ちなみに、Skype 現在の8.65.0.76にアップデートする前は、Skypeデカで問題なくバーチャル背景が使えていました。こちらの解決方法があればそれでもありがたいです。

Skype | Windows 全般46閲覧xmlns="http://www.w3.org/2000/svg">50

ベストアンサー

2

Core i7-2600(インテル HD グラフィックス 2000)はOpenGL 3.1までとなっています。 Core i7-2600でOpenGL 4.1~を利用するには、グラボが必須です。 最低限古いグラボ~が必須条件です。 OpenGL 4.1サポート一覧 GTX 480, GTX 470, GTX 465, GTX 460SE v2, GTX 460 SE, GTX 460, GTS450, GT 440, GT430, GT 420, 405 GTX 590, GTX 580,GTX 570, GTX 560Ti, GTX 560, GTX550 Ti, GT 545, GT530, GT 520, 510 ※ OpenGL 4.1以上サポートされるグラフィックボードを搭載しましょう。

2人がナイス!しています

ThanksImg質問者からのお礼コメント

遅くなりました。対応グラボがわからなかったので,とてもありがたいです。早速購入します。

お礼日時:10/25 16:43