ここから本文です

オンボードからグラボ増設について

sup********さん

2010/10/1018:39:06

オンボードからグラボ増設について

グラボ(RADEON X1550、AGP8×)を増設し、モニタを繋いだところ、まったく反応無し(信号なしと表示のみ)でした。
ただ、オンボード側に繋ぐと映ります。
デバイスマネージャ等を覗いても増設グラボが認識されていない様子でした。
基本的にこのグラボは無理なのでしょうか?電源は足りてますでしょうか?
それとも、BIOSの設定で何とかなるのでしょうか?

自分の行った搭載手順は
電源切る→ケーブル外す→PCケース外す→グラボ増設(AGPスロット)→補助電源ケーブル接続→PCケース取付→ケーブル繋げる
グラボのドライバもインストールしたのですがまったくだめでした。
自分はそんなパソコン筐体内部の知識があるわけではないので、このような状態で、正直、オンボード側のドライバのアンインストールやBIOS設定を行う自信がありません。。

ちなみにパソコンは
パソコン型名:FRONTIER FRAI12B7 ※WIN XP HOME SP3
マザーボード:P5S800-VM
CPU:CeleronD336 2.8GHz
RAM:1.0GB(512MB×2)
オンボードVGA:SIS661FX
HDD:80GB
電源:240W

アドバイスお願いします。

補足サイトでBIOS等色々調べると、オンボードドライバの削除優先とあったり、電源不足など、PCによって状況が違い、失敗談も結構あり不安でした。
そんな中、BIOSのAdvancedで primary graphic adapter の「onboard AGP」を「AGP」にしたらモニタに無事映りました。
ただ皆さんのアドバイス、どれも参考になり、若干ながら理解が深まりました。ありがとうございました。
なのでどれも僕にとってはBAですので投票にさせてもらいます。

閲覧数:
1,031
回答数:
3

違反報告

ベストアンサーに選ばれた回答

あもさん

2010/10/1020:42:05

SISチップのマザーボードは割と相性が出やすく、しかも、当時のATIチップグラフィックボードも相性が出やすい傾向で、Radeon8250かGeForceFX5200辺りの方が動作確立は高いと思います。

また、電源ユニットが240wだとすると実効率70%で考えると大体180wが実際に稼動出来る容量で240wはピークワットと言う意可能性もありますから、その場合電源容量の不足と言う事も考えられます。

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

you********さん

2010/10/1018:44:31

>自分はそんなパソコン筐体内部の知識があるわけではないので、このような状態で、正直、オンボード側のドライバのアンインストール
>やBIOS設定を行う自信がありません。。

そこがミソなんですよ。
BIOSでオンボードの方を無効にしてグラフィックボード(つまりAGP)を有効にしなければなりません。

設定に関してはマニュアルに書かれています

Hot Jupiterさん

2010/10/1019:13:35

事前に今のオンボードグラフィックのドライバを削除し、再起動する。
再起動時、BIOSを起動し、オンボードグラフィックを無効にするか、AGP優先の設定に変える。
それから電源を落とし、増設です。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる