ここから本文です

HTML5が勧告されてからも、DOCTYPEでHTML4.01を宣言すればHTML4.01使ってていいん...

i_l********さん

2010/11/314:03:56

HTML5が勧告されてからも、DOCTYPEでHTML4.01を宣言すればHTML4.01使ってていいんですよね?

閲覧数:
667
回答数:
1

違反報告

ベストアンサーに選ばれた回答

min********さん

2010/11/314:11:12

そうです。

HTML5に即座に移行するわけじゃなく、作る人の知識等に合わせて、いくらでもHTML4.01もXHTML1.0(1.1)も使っていけます。
HTML5になれば色々と便利に開発が出来るようになりますけれど、誰でもいきなりそれが使えるようになるわけではないですからね。

質問した人からのコメント

2010/11/3 14:13:30

降参 了解しました ありがとうございましたっ

この質問につけられたタグ

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる