ここから本文です

パソコンの音が急に出なくなりました

tak********さん

2013/4/1301:20:18

パソコンの音が急に出なくなりました

パソコンの起動時、終了時、映像、動画すべて音が出ません
特に何かをした記憶はないのですが、どうにもこうにも音が出るようになりません
スピーカー音量、ドライブ、デバイスを確認しましたがすべて正常かと思われます
ドライブも再インストールしてみましたが、ダメでした
パソコンはシャープ(XP)のインターネットアクオス PC-AX50Mです
アドバイスよろしくお願いします

補足※すべてのデバイスが有効である状態です。又ミュート状態等の確認もしています。あらゆるパソコントラブル情報をもとに
試しましたが、音は出ません。やはり内臓部品の故障でしょうか。

閲覧数:
281
回答数:
6
お礼:
50枚

違反報告

ベストアンサーに選ばれた回答

sas********さん

2013/4/1401:43:55

PC-AX50M 2006年モデルですね。
之を今マザーボード交換等今修理しても既に XP は 2014年04月で
Microsoft の正規サポートを終了します。

又 SHARP も PC 事業から 2010年に撤退して要る為。
恐らくメーカー修理は不可能です。
新型 PC えの買い替えをお勧めします。

ベストアンサー以外の回答

1〜5件/5件中

並び替え:回答日時の
新しい順
|古い順

pel********さん

2013/4/1321:46:43

===補足への回答===
そう言う状態だと、単純にスピーカー&イヤフォンへの出力経路の
不良と考えて良いでしょう。断線しているとか。
メーカー修理しかないでしょうね。

オンボードのサウンドデバイスをBIOSで無効、デバイスドライバー
を削除して、外部サウンドデバイス(USBオーディアなど)を導入す
ると言う手法もありますが。

ton********さん

2013/4/1315:17:23

サウンドデバイスのクラッシュだと思いますので、マザーボードの交換しかないように思います。修理より新しく購入する方が割安だと思います。

hap********さん

編集あり2013/4/1313:26:36

[補足]

補足拝見しました。ミュート状態も含めてデバイスの状態やドライバが正常に動作している事も確認されているとすれば、確かに物理的な故障の可能性も高くなります。

私も随分前ですが、症状は違うものの内蔵デバイスの問題で音源が正しく表現されない事がありましたので、解決法としてCreative社のSound Blasterを接続して、そちらから音源を流していた事がありました。

メーカーサポートが必要かも知れませんが、既に販売から7年経過しており、メーカーサポートの期限が過ぎている事も有りえるでしょうし、仮にサポートを受けられたとしても高額になる事は予想されます。

もし、解決法が無ければ、外部音源としてUSB接続のSound Blasterや、PCを多少扱い慣れているのであれば、PIC-Express型のSound Blasterなど今のデバイスとは別の音源デバイスを付けて音を鳴らすという方法もあります。

USB型Sound Blaster
(情報)
http://jp.creative.com/products/product.asp?category=1&subcategory=...
(価格)
http://kakaku.com/item/05601010369/

PCI-Express型Sound Blaster
(情報)
http://jp.creative.com/products/product.asp?category=1&subcategory=...
(価格.com)
http://kakaku.com/item/05601010353/


----------
まさかとは思いますが、単にミュートが掛かっているとか

他にはミキサーデバイスを開いてみたらWAVEチャンネルがミュート状態または音量が0だったりとか、そんなオチでは無いですよね。

mor********さん

編集あり2013/4/1313:05:05

補足、拝見しました。
イヤフォンでも同じ状態なのですね。
<確認>は充分になされていると思いますので、
<内臓部品の故障>の可能性が高いと思いますが、
メーカーのサポートをお受けになって、
状況と、なさった<確認>をお伝えになってはいかがでしょうか。
http://www.sharp.co.jp/support/
お役に立てず残念です。
Good luck!
・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・
スピーカー自体や接続部分の物理的不具合も考えられると思います。
イヤフォンでも同じでしょうか。
既におやりになった<確認>と重なる部分が多いと思いますが、
再度、下の確認をされてはいかがでしょうか。
http://121ware.com/qasearch/1007/app/nec.jsp?002704
http://cc3.org/StoreTube/windows_sound.html

por********さん

2013/4/1302:06:08

PCを再起動するかシャットダウンして起動して見て下さい。。。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる