ここから本文です

mac os x のバージョン10.7.5。メモリ 4 GB 1333 MHz DDR3だと音楽制作ソフ...

yum********さん

2015/8/2014:17:55

mac os x のバージョン10.7.5。メモリ 4 GB 1333 MHz DDR3だと音楽制作ソフトのlogicはダウンロードできませんか?

中古で買ったのですが、もうちょっと最新型の機種にしたほうがよかったですか? グラフィックが違う感じですか?

閲覧数:
52
回答数:
2

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

bid********さん

2015/8/2015:27:53

Logic Pro Xのシステム要件をこちらで確認できます。
http://www.apple.com/jp/logic-pro/specs/

OS X 10.9.5以降のシステムが必要なので、
あなたのMacの場合、OS X 10.10 Yosemiteに
アップグレードすればインストールできると思われます。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

iev_evIさん

2015/8/2016:45:09

他の方の回答に付け加えて . . .

OSを上げないとLogicの購入(Mac App Storeからのダウンロード販売のみ)自体ができませんが、お使いのマシンのOSをアップグレードできるのか(はじかれ無いか)ということと、アップグレードした場合に操作が重くならないか、という危惧はあります。

仮に動いたとしても、恐らく非常に簡単なことができるのみになるのは覚悟された方がよいと思いますよ。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる