ここから本文です

minecraftのPixelmonについての質問です。

nan********さん

2016/12/2913:29:19

minecraftのPixelmonについての質問です。

Pixelmonの最新版 「Pixelmon-1.10.2-5.0.0」をマルチでやるためにサーバーを新規で作り、導入したのですが サーバーを起動した際に正常にサーバーが建ってくれませんでした。
forgeのバージョンは「forge-1.10.2-12.18.3.2185-」です。
サーバーについて詳しいわけではないのですが、Pixelmonのバージョンとforgeのバージョンが合わないのかなと思いforgeのバージョンを変えてみましたが結果は以下の通りでした。
[最新版と同じくサーバーは正常に建たず、ログをよく見ると、forgeのバージョンチェックのようなログが流れていて、導入してあるforgeのバージョンではなく最新版の「forge-1.10.2-12.18.3.2185-」」の文字がありました。]
ですが、最新版のforgeは最初に試しています。
ちなみに、シングルでは問題なくプレイできています。

クラッシュレポートを書きたかったのですが文字数が足りなくてここに書くことができません。

少ないヒント、わかりにくい説明で申し訳ありませんが、どうしても解決したいです。
解決できる可能性が少しでもあればお返事ください。
私のSkype IDをここに載せておきますので解決に協力してくださる方は、ご連絡ください。
クラッシュレポートの文もSkypeでなら全てお伝えできます。
チャットを誰からでも受信できるように設定してあります。

Skype ID 「nanasaki16」

知恵袋の方も確認はしますので、返事はどちらにでも構いません。
ご協力をお願いします。

Javaのバージョン
Java 8 Update 111

OS
windows7pro 64bit

閲覧数:
142
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

han********さん

2016/12/2919:09:04

マイクラのカテで質問したほうが良いかと

  • 質問者

    nan********さん

    2016/12/2919:35:47

    あれ、マイクラのカテを選択したはずなんですが...すいみません、カテ直して質問し直します。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる