ここから本文です

Arduino 1.8.1を使用しています。 ダウンロードしてすぐなのですがコンパイ...

アバター

ID非公開さん

2017/3/1823:53:58

Arduino 1.8.1を使用しています。
ダウンロードしてすぐなのですがコンパイルすると下記のエラーメッセージが出ます。(スケッチ例にあるプログラムも同じ結果になります。



「exec: "C:\\Users\\hera2\\AppData\\Local\\Arduino15\\packages\\arduino\\tools\\avr-gcc\\4.9.2-atmel3.5.3-arduino2/bin/avr-g++": file does not exist
ボードArduino/Genuino Unoに対するコンパイル時にエラーが発生しました。」

PCはWindows10 64bitです

誰か対処方法わかりませんでしょうか?

閲覧数:
85
回答数:
3
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

creeping_catさん

2017/3/1902:07:48

IDE のバージョンが違いますが、多分 これです。

https://forum.arduino.cc/index.php?topic=440638.0

Arduino15 フォルダを削除、コントロールパネルから IDE をアンインストールした後、再インストールしてみてください。

  • creeping_catさん

    2017/03/1911:01:18

    preference.txt を残すとか保存しておきたい情報がある場合は、削除ではなくリネームしてください。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

ベストアンサー以外の回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

mr_oyazi3さん

2017/3/2308:28:09

ダインロードページのインストーラーではなく、下のZIPを使ってください。

nac_tnkさん

2017/3/1900:12:11

gccが予期されている場所に無いようですね。
取りあえず、再インストールをしてみたらどうでしょうか?

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。