ここから本文です

WOTボイスMODで9.17のボイスMODを9.18に対応するにはどうしたらいいでしょうか?詳...

mta********さん

2017/5/518:15:26

WOTボイスMODで9.17のボイスMODを9.18に対応するにはどうしたらいいでしょうか?詳しく教えて欲しいです。

なお9.17のボイスMODを9.18に対応していないとします。

閲覧数:
478
回答数:
1
お礼:
250枚

違反報告

ベストアンサーに選ばれた回答

hib********さん

2017/5/616:26:30

最近の音声MODはアップデートが入る度に互換性がないのか、導入できなくなってきています。
その為、ファイル名やフォルダ名、中身の一部を変える等の方法では導入できません。プログラムそのものを対応するように変更しなければならないので、新たに対応したものを開発する他ありません。
開発に関わっておらず、配信されたものをダウンロードしただけ利用者がどうにかできる問題ではありません。

>なお9.17のボイスMODを9.18に対応していないとします。
互換性がなく非対応なものを使い続けたくて、どうにかして対応させたい気持ちはわかりますが、所詮非対応です。バージョンに対応したMODを開発できないのだから素直に待つことが無難。下手に何かしようとしてWOTやMODがバグって困っても誰も助けてくれませんよ。

  • 質問者

    mta********さん

    2017/5/616:50:33

    ご丁寧にありがとうございます。
    やはり、バージョンアップするのに対応するまで待つしかないですね…

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる