ここから本文です

VB.NET2003を使用していますがキーエンス製 カメラコントローラの対応が VB6.0、...

アバター

ID非公開さん

2018/2/1515:11:18

VB.NET2003を使用していますがキーエンス製
カメラコントローラの対応が
VB6.0、VB2005、VB2008、VB2010となっています。

試していませんがVB2003が不可の場合
VB2008またはVB2010を今から(2018年)から
インストールすることは可能でしょうか?
2017は現在無償提供があるようですが、
既存のファイル及びサンプルプログラムが
開きませんでした。

閲覧数:
43
回答数:
1
お礼:
250枚

違反報告

ベストアンサーに選ばれた回答

2018/2/1515:40:04

インストール可能かはパソコンの環境にもよると思いますよ。
特に以降のバージョンがすでにあれば、そちらをアンインストールし古い順でインストールする手間もあるでしょうし。

>試していませんがVB2003が不可の場合

試す前にキーエンスに問い合わせはされていないのですか?
2008ならインストールし使えるかもですが、2010だとインストールしても認証手続きが出来るかどうかみたいですよ。
(2008ならISO版は不要との事みたい)

Microsoft Visual Studio 2008 Service Pack 1 (iso)
https://www.microsoft.com/ja-jp/download/details.aspx?id=13276

.NET Frameworkについても古い順にインストが必要になるのか、4.0以降と3.5SP1は別格なのかは私にはちょっと不明です。

  • アバター

    質問者

    ID非公開さん

    2018/2/1518:55:57

    早速の回答ありがとうございます。
    キーエンスにはVB2003が使用出来るか確認中です。
    VB2017に関しても同様です。
    VB2008、VB2010はインストール可能かというよりも
    入手可能かとの意味合いでした…
    記載して頂いたURLはVB2008がまず必要なようですので
    インストールできませんでした。
    入手できるのでしょうか?

  • その他の返信(4件)を表示

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

この質問につけられたタグ

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる