ここから本文です

回答受付終了まであと7日 回答を投稿すると知恵コイン15枚が追加されます

xamarin.androidのTabLayoutについて質問です。

mr_********さん

2018/8/1916:00:03

xamarin.androidのTabLayoutについて質問です。

xamarin.androidでTabLayoutを使用しようとすると、
"You need to use a Theme.AppCompat theme (or descendant) with the design library."

と例外が発生して配置してもShow Errorと出ます。
コンパイルエラーは吐かないのでエミュレータで実行してみるとそのコントロールは配置されていませんでした。

ggって見たのですが、上のエラーが出てコンパイルエラーになるという人は何人かいたのですが、デザインでエラーが出た人はいませんでした。

とりあえずコンパイルエラーになる人の解決法を試してみたのですが、何も解決しませんでした。
ほかにはAndroidのターゲットバージョンや最小バージョンを変えてみたりしたのですが、何も変わりませんでした。
同じ症状になった方や解決法が分かる人いませんか?

xamarin.android,TabLayout,コンパイルエラー,or descendant,何人か

閲覧数:
7
回答数:
0
お礼:
25枚

違反報告

回答投稿

全角1文字以上で回答を入力してください。

※質問が「投票受付中」「解決済み」になると、回答を取り消すことはできません。
※一度に投稿できるURLは3つ以内です。(プレミアム会員・知恵袋アプリは除く)

エラーが発生しました。お手数ですが、時間をおいて再度お試しください。

あと全角4000文字

「xamarin.android、TabLayout」に関する回答受付中の質問

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる