ここから本文です

Macアップデートについて iPhoneXをMacに繋いだ時、自動的にiTunesが開くように...

腕バネ少佐さん

2018/12/1804:27:04

Macアップデートについて

iPhoneXをMacに繋いだ時、自動的にiTunesが開くように設定しています。

その時に『お使いのiPhoneをiTunesで使用するには、OS X 10.11.4(またはそれ以降)をインストールする必要があります』とポップアップが出ました。

iPhoneXは最新アップデート済みです。
PCの方だと思い、App Storeを開いてアップデート一覧を開きましたが、本体アップデートが出てきません。ネットで検索しましたが、本体アップデートはApp Storeでやるとしか出てきませんでした。

本体アップデートの方法を教えて欲しいです。
また、別の原因がありましたらご指摘お願いいたします。

PC:OS X Yosemite 10.10.5 iMac (21.5-inch, Late 2013)
ケータイ:iPhoneX iOS 12.1.1

閲覧数:
70
回答数:
6
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

assauseさん

2018/12/1809:31:24

上から順に10.12、10.13、10.14にする方法。
2013ならどれでも対応はする。
https://support.apple.com/ja-jp/HT208202
https://support.apple.com/ja-jp/HT208969
https://support.apple.com/ja-jp/HT201475

確実な安定を求めるなら10.12。
ただしサポート終了まで1年を切ってると想定されるので、来年には早々にOSアップグレードが必須。

望ましいのは10.13。
ただし安定性としては微妙なところ。

最長サポートは最新の10.14、
ただし不具合あり。

そもそもMac使うならOSは短期でアップグレード必須。
1バージョンのOSサポートはリリースから3年程度しかないんだから。

  • 質問者

    腕バネ少佐さん

    2018/12/1900:16:27

    本体のアップグレードも自動アップデートするものだと勘違いしてました汗
    URLから無事最新にすることができました!
    Macを10年以上使ってたのに初めて知りました。
    ご回答有難うございます。
    URLを貼っていただいたのでBAとさせていただきます!

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

ベストアンサー以外の回答

1〜5件/5件中

並び替え:回答日時の
新しい順
|古い順

aud********さん

2018/12/1810:42:44

MacOSの現在バージョン10.14.2です

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

st1********さん

2018/12/1810:36:27

推奨読本
https://7net.omni7.jp/detail/1106836677?sc_i=shp_pc_search_itemlist...

(Mac Fan)二、三年定期購読推奨。
https://7net.omni7.jp/detail/1600000

取り敢ず、

一覧にあろうが無かろうが、全てをアップデート、アップデータする。

通信環境にも寄りますが、自動で、手動で、再起動を続け、一覧に何も表示されなくなるまで続ける。

半日以上は覚悟する。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

rav********さん

2018/12/1809:00:29

お使いのiMacが古いため
最新のOSにアップデートできません。
そのため、iTunesも最新にできません。
新しく現行型のiMacを購入するしかないです。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

shirukozoさん

2018/12/1808:35:19

アップデートは、App Storeの「アップデート」からやりますが、
アップグレードは、目的のOSを選択し「インストール」する事でできます。
現在のApp Storeでは、検索しても「Mojave 10.14.x」しかヒットしません。

MacのOSの場合、
10.10.5から、
10.11.4に変えるのは「アップグレード」であり「アップデート」ではありません。
(たまに混同している人や記事を見かけますが)

こちらをどうぞ。
http://scrappocket.mac-in.net/?eid=60

ちなみに、
10.11.x El Capitanは既にセキュリティサポートが終わっていると思われるので、
10.12.x Sierra以降をインストールした方が良いでしょう。
どうしても、10.12.x Sierra以降で動かないアプリや周辺機器などを使いたいのであれば、デュアルブート環境を構築し、なるべく
10.12.x Sierra未満は使わないようにした方が賢明です。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

雪広 遙さん

編集あり2018/12/1806:18:07

iMacについては以下で・・・(^^)/
①確認方法
https://www.apple.com/jp/macos/how-to-upgrade/

②アップグレード
https://www.apple.com/jp/macos/how-to-upgrade/

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる