ここから本文です

今使用のPCはwindows8です。ウイルスバスタークラウドの更新期限が来月末ですが、...

uru********さん

2019/3/1917:32:00

今使用のPCはwindows8です。ウイルスバスタークラウドの更新期限が来月末ですが、今月中に更新すればお得ですという案内が来ました。動作基準の覧をふと見ると、対応はwindows8以降ということが記されてましたが、w

indows8で使っていきたいのですが、これに対応するセキュリティーソフトに変えた方がいいのでしょうか?

閲覧数:
41
回答数:
3

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

mib********さん

2019/3/1920:26:42

「以降」というのはそれ自体も含みますので、「Windows8以降」はWindows8も対応しています。

サポート対象外の場合(例えばWindowsXPなど)は、起動時に「このバージョンはサポートされていません」などの表示が出ます。

現状で出ていないはずなので、サポートされています。

質問した人からのコメント

2019/3/19 21:18:01

勉強になりました。

ベストアンサー以外の回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

enj********さん

2019/3/1920:50:59

「windows8以降」はwindows8に含まれます。
そのため、現在のままで問題ありません。

プロフィール画像

カテゴリマスター

e0_********さん

2019/3/1918:01:38

windows8以降というとwindows8も含まれます。

そのまま更新するとかなり割高になります。

パッケージ版を買って同梱されているシリアルキー(プロダクトキー)で更新した方がお得だと思います。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる