ここから本文です

Mac OS X 10.6.8 を使用しています。ipod touchを接続したら使用できません。最新...

アバター

ID非公開さん

2019/11/1009:55:03

Mac OS X 10.6.8 を使用しています。ipod touchを接続したら使用できません。最新のitunesをダウンロードしてくださいと出ます。itunesはこのOSで使える中で最新の11.4を使用しています。 ipod

touchのiOSは9.3.5です。 どうしたらipodtouch がまた使えるでしょうか。お知恵をお願いします。

閲覧数:
13
回答数:
2
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

ii3********さん

2019/11/1011:27:05

iOS 9シリーズと同期するには、iTunes 12.3以降が必要です。
iTunes 12以降を使うには、Mac OS X 10.7.5以降が必要です。
OSを10.7.5以降にアップグレードし、その上でiTunesを12.3以降にアップデートしてください。
Mac OS X 10.7は以下URLから購入できます。
https://www.apple.com/jp/shop/product/D6106Z/A/os-x-lion

Macの機種が古くて10.7.5に対応していない場合は、Macの買い替えが必要になります。

アバター

質問した人からのコメント

2019/11/16 08:11:40

ご丁寧にありがとうございました。やってみます

ベストアンサー以外の回答

1〜1件/1件中

プロフィール画像

カテゴリマスター

assauseさん

2019/11/1011:06:17

10.6当時のマシンじゃ最終対応OSもたかが知れる。
iTunesを利用する、というならmacOS10.15で廃止されたので(機能ごとにバラされた)、Windows 10+iTunes、という選択肢になる。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる