回答受付が終了しました

今日マイクラの1.17がリリースしたので、その前に1.16.5でマルチをみんなで やっていたのでいつも通りにバージョンを1.16.5から1.17にして

マインクラフト | Java184閲覧xmlns="http://www.w3.org/2000/svg">250

回答(2件)

0

minecraft1.17から、要求されるJavaのバージョンが8から16に引き上げられました。 そのため、Java自体のアップデートが必要になります。環境変数の再編集なども忘れずに。

0

Java Development Kit (JDK)開発環境とJRE(Java Runtime Environment)実行環境のバージョンが違うということはないですか? あと現状のJRE(Java Runtime Environment)をアンインストール→インストールしたりとか。 https://techfun.cc/java/windows-jdk-pathset.html これも参考になるかもです