ID非公開

2021/6/23 0:39

33回答

【至急】早めの回答がうれしいです。linux 素人です。

ベストアンサー

0

ThanksImg質問者からのお礼コメント

原因が分かりましたので、報告と共に。 原因は二つあって、 1. コンパイラのアップデートをしていなかった(研究室から~/.bashrcのsource /opt/intel/…を編集するよう指示があったのを見逃していた) 2. そもそもコンピュータがコンパイルに対応していないものだった(別のコンピュータに入ったら成功した) 他の方々もありがとうございました。

お礼日時:6/25 21:22

その他の回答(2件)

0

フローティングライセンスの期限切れというように読めます。 なので、新しいライセンスファイルを貰うなりしないといけないのでは? ライセンスサーバーとの疎通ができないというようなメッセージは無いので単にそれかなと

ID非公開

質問者2021/6/23 1:50

うーん、おそらくライセンスを貰うなどしなくても出来るはずだと思っているんですが。。(先輩からのアドバイスによると、tar.gzファイルに必要な物は揃っているらしいです) 図々しくて申し訳ありませんが、他の可能性は考えられませんか? make installか何か忘れてしまいましたが、makeを打つ前になにかやったような気がしています(思いつく物はいろいろ試しているのですが分からないです)