Illustratorについて

Illustrator55閲覧

ベストアンサー

0

その他の回答(4件)

0

現行のOSで古いバージョンのAdobeのソフトは動きません。 Macの場合はバージョンが一つ違うだけで全く動かなくなることがあるので、 CS4だなんて骨董品は無理です。

0

そもそもどこで手に入れるというのだろうか。 あと、Mac版無印CSはPPC専用アプリだから、その動作が一切できない10.7以降のOSじゃインストールすらできませんが。 CS4も32bitアプリの動作が終わってる10.15以降は当然インストールすらできません。 Mac使う時点で後方互換性がないに等しいことを前提にしないと。 素直にCC契約して現行バージョン使ってください。

0

使いやすいのは古いやつです。新しいバージョンは機能が多いし、そのぶんハードのスペックが良くないと重たいです。ストレスですよ。