flutter build apk をするとこのようなえらーがでて失敗します。どうすればいいのでしょうか。これをビルドしようと思っています。

補足

詳細を見たらこのようなエラーが出ていました info: Close instances of `dart.core.Sink`. (close_sinks at [app] test\ui\widgets\song_cache_icon_test.dart:19) info: Close instances of `dart.core.Sink`. (close_sinks at [app] test\ui\widgets\song_cache_icon_test.dart:20) info: Close instances of `dart.core.Sink`. (close_sinks at [app] test\ui\widgets\song_cache_icon_test.dart:21)

Android開発109閲覧xmlns="http://www.w3.org/2000/svg">100

ベストアンサー

0
画像

ThanksImg質問者からのお礼コメント

丁寧な回答でわかりやすかったです。ありがとうございました

お礼日時:6/6 22:16

その他の回答(1件)

0

Javaはほとんどわかりませんが、エラーメッセージをググってみた感じでは、以下のページは参考になるでしょうか? https://qiita.com/loopsketch/items/80a53760abe7b5d78afd https://hepokon365.hatenablog.com/entry/2020/11/08/001009