ここから本文です

キングダムハーツについて PSPにCFWの5.50GEN D3 を入れています。 キングダム...

ros********さん

2010/1/2405:44:47

キングダムハーツについて
PSPにCFWの5.50GEN D3 を入れています。
キングダムハーツがやりたくてUMDを買ってきたのですが起動するとブラックアウトしてしまいます。 でもそこでHOMEボタンを押すと「ゲームを終了しますか?」とでて来ます。
これはどういうことでしょうか? ゲームが起動されてなかったらこんな表示は出てこないはずです。 ゲーム画面は出てこないだけでPSP内部ではゲームが起動しているということでしょうか?
もしそうだとしたらちょっとしたことで改造PSPでももしかしたら起動することが可能になるのではないでしょうか?
みなさんの意見を聞かせてください。

ちなみにPSPを元に戻すことは考えていません。

閲覧数:
3,810
回答数:
6

違反報告

ベストアンサーに選ばれた回答

YUKIさん

2010/1/2603:18:35

皆さんの意見のように失敗したわけではありません。
HOMEに戻れるようなら機動は成功しています。
しかしキングダムハーツのように最近のUMDは対策がきつくなっています。
まだCFWではできないようです。
CFWでもできる方法はあるようですが嘘か本当か確信はありません。
保障もありません。

実際に私もCFWの5.50GEN D3 を入れています。

しかし質問者さんと同じようにブラックアウトしてしまうので、
一度パンドラとマジックメモリースティックを使いFWをもとに戻し通常FW6.20を入れ、買ってきたキングダムハーツUMDでPLAYしています。
一度クリアしてしまったら私の場合は当分やることがないので、またパンドラでCFWを入れ5.00M33を入れそのあとでいつもの5.50GEN D3を入れて元に戻しています。

大変面倒ではありますがCFWでキングダムハーツをPLAYするには上の方法が確実です。

バージョンを戻さずにPLAYする方法は今開発中のためもうしばらくはできません。
一度FWを戻してからまた5.50GEN D3 を入れる方が賢明だと思います。

追伸
(もし上のようにPLAYするなら、メモステに複数のupDETAを入れることも可能ですのでそっちの方が楽です。http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1435538189
また、バージョン変更の際にセーブデータが破損するおそれがあります。一度バックアップをとるかバージョン変更用のメモステをもう一つ用意するのがいいと思います。)


『PSPを元に戻すことは考えていません。』と書いてありながら元に戻すことを勧めている自分に嫌気がさしますが、参考になるといいです。長々と失礼しました。

質問した人からのコメント

2010/1/31 14:47:14

降参 詳しくありがとうございます。
やっぱり戻さないとできないみたいですね。
すごい参考になりました 他の方もありがとうございました。

ベストアンサー以外の回答

1〜5件/5件中

並び替え:回答日時の
新しい順
|古い順

hap********さん

2010/1/2521:39:30

起動に失敗したわけではないので「ゲームを終了しますか?」とでるのは仕様です。
起動後ブラックアウトするのはCFW対策によるものです。
もう既に起動確認しているハッカーさんがいるかもしれませんが近日中にはパッチおよび新しいCFW(キングダムハーツ回避済みの)はでないでしょう。
あきらめて新しいPSPか公式にしましょう。

met********さん

2010/1/2422:04:05

パンドラ使ってOFWにもどしたらできるよ。

もどすつもりがないのでしたらもうすこしできません。
CFWでやりたいのなら我慢しましょう。

aru********さん

2010/1/2414:34:20

現在新たなCFWが出るのはまだ先のようです・・・
アップデータの中の構造が全く変わってしまったらしいので
次のverが出るには相当時間がかかるかと・・・
FW自体の対策により新たのCFWの製作は難しいそうです。
でも、キングダムハーツを起動する手段があるそうです。
http://kaizoudaisuki.blog99.fc2.com/
真偽は分かりませんが、これが成功すれば起動するとの事です。

gok********さん

2010/1/2408:11:21

CFWを戻すつもりが無いならキングダムハーツはあきらめましょう。当分、プレイは出来ないので。対策されたソフトが少数の場合は対応したパッチなりCFWなりは出ない場合もあります。GENは早々と対応しません。と発表してます。

ken********さん

2010/1/2405:48:29

最近出たキングダムハーツはCFW対策がされていて、
CFWでは起動はおろかFWへのアップデートすらできません。

正確には起動してもブラックアウトしてしまいます。
またCFWの5.50GEN D3はFW6.20に対応していないためできません。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる