ここから本文です

norikazu_0145さんへの質問

nec********さん

2011/8/2621:40:28

norikazu_0145さんへの質問

2,6でもXPにインストールして使えるということで
入れようとしましたが、添付のエラーでできませんでした。
どのように入れたのでしょう?
http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1169773656...

補足通常のインストーラでは絶対にインストールできないはずです。
バージョンチェックが入ってます
XPで動いてるmoviemk.exeの日付を教えて頂けませんか?
もしくはプロパティで表示されるバージョン番号を。
もちろん、Vistaから持ってきてXPのmoviemk.exeに上書き
したなんてことはないでしょうね?それなら動くはずですから。
でも、その方法はXPしか持ってない人には適応できない方法
です。XPにWMMを勧める場合は2.1を勧めてください。

norikazu_0145,エラー,添付,XP,Windows7,質問2,6,Viata

この質問は、nor********さんに回答をリクエストしました。

閲覧数:
97
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

nor********さん

リクエストマッチ

編集あり2011/8/2721:51:17

そうですか。私はXP、Viata、Win7に入れていますが、このようなエラーメッセージが出たことはありません。

ちょっと原因は見当つきかねます。

補足。

平行線ですね。

質問した人からのコメント

2011/8/28 06:27:12

XPへのインストール方法も示せない
XPで動いてるmoviemk.exeのバージョンも示せない
それでは、XPで2.6が動いてるという確証が持てません。
あなたの勘違いと言うことにしておきます。

この質問につけられたタグ

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる