ここから本文です

ソフトバンク003SHのアップデートで、ビルド番号が『 S1900 』より前だっだので、...

smi********さん

2012/7/1822:48:22

ソフトバンク003SHのアップデートで、ビルド番号が『 S1900 』より前だっだので、ソフトウェアを更新したんですが、アップデートができません。
USB接続して、アップデートをしようと「次へ」を押すと「USB通信できま

せんでした。」と表示されるんです。
どうしたらアップデートできるのでしょうか?

補足お使いのソフトウェアは最新ですと表示されます。
あと、ショップに「アップデートしてください」と言えばやってくれるんですか?

閲覧数:
298
回答数:
2

違反報告

ベストアンサーに選ばれた回答

yk2********さん

2012/7/1822:55:53

メジャーアップデートを行うためには、お使いの携帯電話のソフトウェアが最新版になっている必要があります。
携帯電話のメインメニューから[設定]→[端末情報]を表示して「ビルド番号」の項目が『 S1900 』より前の場合は、メジャーアップデートを行うことができません。
ビルド番号が『 S1900 』より前の場合は、以下のご案内をお読みになり、ソフトウェア更新を実施してください。
「GALAPAGOS SoftBank 003SH/GALAPAGOS SoftBank 005SH」をご利用中のお客さまへ
http://mb.softbank.jp/scripts/japanese/information/fota/detail.jsp?...
とあるので見て下さい。

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

fox********さん

2012/7/1917:34:41

USB通信?
3G通信でソフトウェアの更新が必要と思います。
その後はwifiでもできると思います。
ショップに持ち込んでもやってくれます。

又は最新版になっていて更新は必要ないのでは?
お使いのソウトウェアは最新ですなどと表示されませんか?

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる