ここから本文です

マインクラフトforgeがダウンロードができません。 導入しようとしたらエラーが起...

fsh********さん

2013/10/817:03:30

マインクラフトforgeがダウンロードができません。
導入しようとしたらエラーが起こってできません。
マインクラフトのバージョンとforgeのバージョンはあってます。
どうすればいいのですか?

エラーはこんな感じです。
There was a fatal erorr starting up minecraft and FML
Minecraft cannot launch in it's current configuration
Please consult the file
C:¥Users¥個人情報¥AppData¥Roaming¥.minecraft¥ForgeModLoader-client-0.log
間違って別のバージョンのforgeをいれてません。
ほかのModはいれてません。

補足全部読みましたがわかりません。

閲覧数:
256
回答数:
2
お礼:
250枚

違反報告

ベストアンサーに選ばれた回答

chi********さん

2013/10/817:08:30

そのエラーを読んでから去れてませんよね?
「読めと書かれてるファイルを読んでも解りません。そのファイルには〇〇って書いてます。」って質問じゃないので、読んですらないのが丸わかりです。

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

dia********さん

編集あり2013/10/918:50:33

マインクラフトのバージョンと、Forgeのバージョンを明記するべきですね。
また、エラーログファイル (ForgeModLoader-client-0.log ) の中身をよく読み、わからなければ、ログを貼り付けたほうが良いでしょう。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる