ここから本文です

無線LANに接続できない。設定の問題かハードの初期不良なのか、困っています。

sho********さん

2014/2/1622:50:34

無線LANに接続できない。設定の問題かハードの初期不良なのか、困っています。

つい先日、LENOVO B590 59394996 (Win7 pro)を購入しました。

(事前説明)
①早速、購入後インターネットに接続したく事務所のルータにアクセス、いつも通りに無線接続でパスワード入力を行い
問題なく使用できました。
ただ、1点気になる事は他のパソコンMAC1台、Win7 3台、i phone 2台、i pat 1台、すべていつも電波がMAXに対して、今回購入したパソコンは電波5本の内、3本〜4本を行き来してます。事務所は6帖程しかありません。
電波の強さは少し気になりましたが、速度も安定して出ており問題なく使えております。

(本題)
②その後、自宅にパソコンを持ち帰り同じようにアクセスwo試みるも、接続できなく困っております。
(詳細状況1)
ルータ アイオーデーターWN-G300R ルータが設置してある部屋で電波を探すも最大で2本しか立たない。
その上で、ルータを選択してパスワードを入力して「接続できませんでした」と出てしまいます。
パスワードの間違いなどもありえると思い、再度確認して家族の人に変わりに入力してもらっても結局同じ所で行き詰まってしまいます。20回くらい同じ作業をしたら、パスワード認証に成功してルータに入れたもの、ネットの速度は安定しず、時々電波自体拾えなくなる事も。

(詳細状況2)
もしかしたら、ルータが故障かと思い ブッファローWHR-300HPに変えてトライするも、こちらは1回たりとも繋がらず断念。

いずれのルータでも、他のパソコン等では全く問題なくネットに繋がっています。


(補足)
パソコンの無線LANのソフトが問題ではないかと思い、デバイスチェックでも問題検出されず。無線LANのドライバーも最新版に更新するも完全せず。思いつく所は試してみましたが、お手上げになっております。

ポイントは
①事務所では電波ゲージが少し弱いが、ネットは安定して使用できる。
②事務所での他の機器はすべて、電波マックス
③自宅では、ルータも2台試すも使える状況にならない。
③自宅、他の機器はすべて電波マックで安定。

どうかご教授お願いします。

この質問は、活躍中のチエリアン・専門家に回答をリクエストしました。

閲覧数:
2,102
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

han********さん

2014/2/1722:08:14

試してみるなら・・・
子機を変えてみる。無線は親機、子機の相性は大きく、
できれば同一メーカーがいいですね。

あとは接続ユーティリティを変えてみる。windows標準のWZCではどうか?
なども試してみるのもありです。

他のPCが良いのなら子機の性能の違いが大きいケースはよくありますよ。
あと、電波はちょっとした向き、位置で感度はかなり変わりますので、
特にAPの高さ、位置は重要ですよ。

質問した人からのコメント

2014/2/18 17:21:07

早速の回答有難うございました。
パソコンのメーカに電話してドライバーの再インストールとから最終的にはリカバリーまでして改善しず、他のパソコンは同じ距離で電波の受信が問題ないので、無線ランのハードも初期不良ではないかと、メーカ引取修理で手配しました。APの設置位置も見直しました。

「g-pro 事務所」の検索結果

検索結果をもっと見る

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

別のキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる