ここから本文です

Minecraftのサーバーについて質問です。

ran********さん

2014/3/423:07:25

Minecraftのサーバーについて質問です。

友人とのマルチでModを入れることになったので、全員「Forge」を入れ「竹Mod」と「ExtendedWorkbench」を導入し遊んでいました。
そこに「ザトワイライトフォレスト」を導入したところ、サーバーを起動したときにエラーが表示され、起動しませんでした。
ブロックIDが重なってるかどうか、「ExtendedWorkbench」の使用IDがわからないので、被っているかもわかりません。
対処法などを教えて下さい。

Minecraftのverは1.7.2で
forgeは「forge-1.7.2-10.12.0.1033」
ExtendedWorkbenchは「ExtendedWorkbench v1.2.0.1」
竹modは「Bamboo-2.6.4.8」
ザトワイライトフォレストは「twilightforest-2.0.0」
を使用しています。

補足クラッシュレポートのテキストファイルをそのままアップしました
http://www1.axfc.net/u/3186859
お手数ではありますが回答のほどよろしくお願いします。

閲覧数:
202
回答数:
3
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

ta_********さん

2014/3/423:51:59

エラーがでてるならクラッシュレポートが出てるはずなので、それを書いていただくか、適当なアップローダー使って添付していただけるといいかと。
間違っても画像貼り付けはやめてください←見えないから

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

fro********さん

2014/3/1020:16:43

クラッシュレポートからは黄昏の森(TheTwilightForest)が
クラッシュ原因になっていることがわかりました。

現在黄昏の森の1.7.2対応版はv.2.0.2が最新版なので
そちらを導入してみてはいかがでしょうか。
(古いやつだと不具合が残っていたりする可能性があるので。)

編集あり2014/3/520:06:25

クラッシュレポートに競合内容が書かれています
java.langなんちゃらってのからat.なんちゃらってとこまでコピペしてみてください


補足:
twilightforestのクラスファイルが見つからないというエラーですね
2.0.0はサーバーで起動するとクラッシュするようです
2.0.1が現在アップロードされてるので
2.0.1をダウンロードして導入してみてください

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる