ここから本文です

MacのOSをYosemiteにアップグレードしたら、IllustratorやDreamweaverが使えません...

sal********さん

2014/11/1620:06:13

MacのOSをYosemiteにアップグレードしたら、IllustratorやDreamweaverが使えません。
Javaのダウングレードなど以外に改善策はありませんか?

閲覧数:
516
回答数:
3
お礼:
50枚

違反報告

ベストアンサーに選ばれた回答

got********さん

2014/11/1716:07:06

OS X Yosemite 10.10 にした事で、Java がなくなっています。
再度 Java をインストールし直して下さい。
それでもダメなら Illustrator 等をインストールし直し。

Java は ダウングレードしなくても問題ありません。

Adobe CS 3 以降であれば、・作動するはずですよ。
ただ Adobe からは Yosemite 10.10 での作動検証が
CS 6 と CC しか行われていません。
多少の不具合はあるかもしれませんが、10.9 でも
問題なく作動していたなら、10.10 でも問題ないはず。

>Yosemiteに対応するまで、使えません。
>こういうのって大体どのくらいかかるんでしょうか?

Adobe クラスの会社だと、大きな問題ある場合は
OS 公開後2週間前後で出てきます。
小さい問題であれば過去、1〜2ヶ月を要する事もありました。

CS 5 以下はサポート打ち切りでしょうから、
対応アップデートは出てこないような気がします。

上記でもダメなら、OS クリーンインストールを。
10.9 等、過去OSを残したままの上書きアップグレードだと
余計なファイルを引きずったりしてトラブルがあります。
OS クリーンインストールして最適な環境作りを。
OS クリーンインストール方法が知りたいなら追記下さい。

質問した人からのコメント

2014/11/17 23:26:13

成功 使えるようになりました!
ありがとうございました^^
助かりました!!

ベストアンサー以外の回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

yok********さん

2014/11/1620:40:12

Yosemiteに対応するまで、使えません。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

kat********さん

2014/11/1620:10:19

要求されるのはランタイム版だからダウングレードじゃ有馬温泉.

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる