ここから本文です

マインクラフトでMODを導入したいのですがひらきません。

gui********さん

2014/12/2022:20:35

マインクラフトでMODを導入したいのですがひらきません。

いれようとしたmodは
cutall mineall ModularPowersuits Minechem Toomanyitems Rei'sminimap Galacticraft storagebox Craftguide Modular-Force-Field-system ICBM Resonant-Induction Universal-Electricity SpownChecker Resonant-Engine-Development です。
出てきた文章は
Forge Mod Loader has found a problem with your minecraft installation
The mods and version listened below could not be found
numina : any
Thefile 'ForgeModLoder-client-0.log' contains more information
です。バージョンは1.6.4です。長文すみません。
どうすればできますか?

長文すみません。

補足Forge書き忘れてました。すみません

閲覧数:
125
回答数:
2
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

a23********さん

2014/12/2023:18:16

まずはその全てのModと競合するModを調べ、競合するModを見つけたらそのどちらか、またはその両方のModを諦めてください。見つからなければクラッシュレポートのjava.langと表記されている行を教えてください。ただし、意味がよく分からないことがあるのでその場合は翻訳してから返信します。

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

dra********さん

2014/12/2110:12:34

ところで、入れようとしたMODにForgeが書かれていないのは何故でしょう?

競合以外ではForgeが前提となっていてバージョンがそれ以下だった…と言う事も考えられます

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる