ここから本文です

iPhone5sからiPhone6sへ機種変更したのですが、バックアップの復元をしようとiTu...

hanamisaki0504さん

2015/10/2814:50:29

iPhone5sからiPhone6sへ機種変更したのですが、バックアップの復元をしようとiTunesに繋げたら「iPhone"〇〇のiPhone”を使用できません。

使用するにはこれより新しいバージョンのiTunesが必要です。www.itunes.com/jp で最新バージョンのiTunesをダウンロードしてください」と表示されました。ちなみに今使ってるiTunesのアップデートを確認したら「このiTunes(12,2,2)は最新バージョンです」と表示されました。

とりあえず「www.itunes.com/jp」で最新のiTunesにアップデートしようとすると「このアップデートには、OS X バージョン 10.8.5 以降が必要です」と表示されてアップデートできません。
(私のiMacはバージョン 10.7.5です)
いろいろ調べましたがよく分からなくて困ってます^^; どうしたら10.8.5になりますか?また、10.8.5にするより いろいろ調べて出て来たのですが http://www.apple.com/jp/osx/ にアップグレードしたほうがいいですか?
回答よろしくお願いします。

閲覧数:
700
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

shirukozoさん

2015/10/2815:07:29

OS X 10.8 Mountain Lion
http://www.apple.com/jp/shop/product/D6377J/A/os-x-mountain-lion
購入してインストールすればよろし。
但し、
10.7.5とは、システム条件が違うので、
貴方のMacに使えるかはわかりません。

OS X 10.11 El Capitanの方がいいかどうかは、一概には言えません。
無料というアドバンテージはありますが、
まだ新しいので、不信感があるのがネックです。
10.11.1まで、修正されているようですから、そろそろ大丈夫かもしれませんが。


Time Machineなどでバックアップをして、
何時でも元に戻せるようにして、
OS X 10.11 El Capitanを試してみるのも一興です。

質問した人からのコメント

2015/10/28 23:11:09

丁寧な質問ありがとうございます!とりあえずOS X 10.8 Mountain Lion が自分のPCに使えるかわかりませんが試しに購入してみます

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。