ここから本文です

ラジオスレーブ 発光しない YONGNOのRF603C2を使って、オフシューでストロボを...

アバター

ID非公開さん

2016/12/1721:01:46

ラジオスレーブ 発光しない

YONGNOのRF603C2を使って、オフシューでストロボを使おうとしています。
ストロボはNEEWERのTT560 オンシューであれば通常に動作します。

カメラはSONYのα99。

ラジオスレーブの親機と子機は、カメラのシャッターにあわせてランプが点滅します。
しかし、子機に接続されているストロボはうんともすんとも。

カメラもストロボもマニュアルに設定。
カメラ側の発行設定は、矯正発光もワイヤレスも試しましたがダメでした。

考えられる原因をおしえていただけないでしょうか。

この質問は、活躍中のチエリアン・専門家に回答をリクエストしました。

閲覧数:
282
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

dr_********さん

2016/12/1815:36:30

YONGNOのRF603C2 ラジオスレーブは、キヤノン用ではありませんか。
(RF603の後にCの文字が有るから、キヤノン用と思います)
https://www.amazon.co.jp/YONGNUO%E8%A3%BD-RF603CII-C3-%E3%83%AF%E3%...

今一度、品物を確認する為に、ネット検索して持て下さい。

もし、ラジオスレーブがキヤノン用の品物であれば、ラジオスレーブをカメラに取り付けた際、カメラのアクセサリーシューの「トリガー接点」の位置と、ラジオスレーブのトリガー接点がずれているために、利用できないのかもしれません。

検索してヒットし、参考になるようなサイトがありました。
http://panproduct.com/blog/?p=54149

カメラにフラッシュを直付けで、フラッシュが発光するのでしたら、フラッシュの問題では無く、「ラジオスレーブ側」の問題でしょうね。

先ずは、ラジオスレーブの「設定チャンネルが同じ」かを確認して下さい。電池もとりあえず新品を使用しましょう。

ラジオスレーブだけでのチェックをします。OFFから側面のスイッチをずらすと、緑のランプが左右どちらかが点灯し消えます。2個有る内のどれも、同じように点灯するなら、OKです。

発光点検をします。
外部フラッシュとラジオスレーブの一方を取り付けます。
(ラジオスレーブのスイッチの位置は、TRX です)
もう一方は、TXのいちです。
フラッシュの電源を入れて、単体の方のボタンを押せば、フラッシュは発光します。(これで、フラッシュと受信側状態確認はOKと言うことです)

次に、単体の方をカメラに取り付けて、ラジオスレーブのボタンを押してみて下さい。これで発光すれば、「カメラに取り付けただけでは、異常が無いことが解ると思います。

そして、最終の難関「カメラのレリーズスイッチで発光するか」です。
カメラのシャッターボタンを押し込んで、外部フラッシュが発光しないのであれば、カメラのアクセサリーシューのトリガー接点と、発信器側の接点が接触していない可能性が有ります。

今一度、確認して見てください

もしかすると、こんな物が必要になるかもしれません。
https://www.amazon.co.jp/%E3%83%9B%E3%83%83%E3%83%88%E3%82%B7%E3%83...

アバター

質問した人からのコメント

2016/12/23 16:05:51

ありがとうございます!
何が原因か結局わからずだったのですが、
もう一度やってみたら、発光しました!

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる