ここから本文です

MacのOSをX Mountain LionからSierraにアップデートしたところcubase6.5が音割れす...

syh********さん

2017/4/2800:03:32

MacのOSをX Mountain LionからSierraにアップデートしたところcubase6.5が音割れするようになってしまいました。

プラグインのBDF3を立ち上げると強制的に落ちてしまう始末です。

cubase6.5はSierraに対応していないのでしょうか?
もし原因がわかる方がいれば解決方法をお答えいただけると幸いです。

宜しくお願い致します。

閲覧数:
307
回答数:
1
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

bid********さん

2017/4/2809:46:49

Cubase 6.5は、
OS X 10.8 Mountain Lionには対応していますが、
https://japan.steinberg.net/jp/support/support_pages/mountain_lion....
OS X 10.9 Mavericksには対応しなくなりましたので、
https://japan.steinberg.net/jp/support/support_pages/mavericks.html
macOS 10.12 Sierraにも対応していなくて当然でしょう。
https://japan.steinberg.net/jp/support/support_pages/sierra.html

どうしてもCubase 6.5を使いたいのならOS X 10.8環境に
戻すべきですし、
https://support.apple.com/kb/PH25593?locale=ja_JP&viewlocale=ja_JP
Cubase 6.5とmacOS Sierraの両方を使いたいのなら、
内蔵ストレージを2つのパーティションに分割して
OS X 10.8とmacOS Sierraのダブルブート環境を作りましょう。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる