ここから本文です

インストールしようとするとエラーが出て来てしまいます(Mac OS X) postgresq...

nobutunasevenさん

2017/9/216:35:17

インストールしようとするとエラーが出て来てしまいます(Mac OS X)

postgresql (postgresql-9.6.5-osx64.dmg) をダウンロードし、インストールしようとすると
画像のようなエラーが表示さ

れます。

もとからpipは入っているのですが、一応表示された「sudo essay_install pip」のコマンドをターミナルで打って、pipを再インストールし、再び、postgresqlのインストールを試しましたが、まったく同じエラーが出て来てしまい、手の打ちようがないという状況です。。

何かわかる方いましたら教えてください。

Mac OS X,エラー,コマンド,ターミナル,インストール

閲覧数:
19
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

2017/9/300:35:19

こわれてます。。。。

  • 質問者

    nobutunasevenさん

    2017/9/310:01:49

    そんなことあるんでしょうか。。。
    もし、そうだった場合、どうすればいいのでしょう?

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

この質問は投票によってベストアンサーに選ばれました!

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。