ここから本文です

Android4.0.4の端末で最新版のLINEを動かすことはできないでしょうか?

アバター

ID非公開さん

2017/10/2015:45:41

Android4.0.4の端末で最新版のLINEを動かすことはできないでしょうか?

機種変更を今頃になってやったのですが、LINEをgoogle driveを使った同期に対応したアップデートを適応できないため、トークのバックアップが大変で困っています。(数が多いため)

最新のapkは持っています。機種変更した端末より抽出。

これをそのままインストールして動かせるでしょうか?APIを書き換えまでやったほうがいいですか?

失敗した場合元のverに戻すことってできるのでしょうか?

別に消えてもいいじゃん?という方もいらっしゃるかもしれませんが、残しておきたいのです。。。。

閲覧数:
1,098
回答数:
2

違反報告

ベストアンサーに選ばれた回答

ani********さん

2017/10/2101:15:54

自分は Android4.3 もっていて、今試してみたのですが、普通に使えますよ。(APKはネットからダウンロードしました。)

  • アバター

    質問者

    ID非公開さん

    2017/10/2101:42:04

    4.3は最新まで対応しています

    4.0.4はver7.2.2(だったかな)までしか公式では対応を表明せず
    アップデートが提供されていないのです

  • その他の返信(1件)を表示

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

プロフィール画像

カテゴリマスター

son********さん

2017/10/2017:22:16

インストールすらできないよ。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる