ここから本文です

Ubuntu 16.04に、LibreOffice 3.5を入れたい

hardingfele17さん

2017/11/2012:32:17

Ubuntu 16.04に、LibreOffice 3.5を入れたい

LibreOffice 4.0以上のcalcでは不具合が起きるファイルを使うため、Ubuntu 16.04にLibreOffice 3.5をインストールしたいです。LibreOffice 3.5のファイルは手元にあります(以前、LibreOffice公式ページからダウンロードしたもの)。
以下のページでインストール方法は理解できたのですが、
http://gihyo.jp/admin/serial/01/ubuntu-recipe/0434

ソフトを手動でインストールすると、依存関係でトラブルになることもあります。なので、Ubuntu 16.04に、古いバージョンのLibreOfficeをインストールした経験がある方がいらっしゃいましたら、アドバイスをお願いいたします。

この質問は、活躍中のチエリアン・専門家に回答をリクエストしました。

閲覧数:
53
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

stevenxx132さん

2017/11/2513:59:49

普通にppaリポジトリからのインストールでやりましたか?
でしたら依存関係の解消は# apt --fix-broken installするだけで解決できるはずですよ

この質問は投票によってベストアンサーに選ばれました!

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

5文字以上入力してください

Q&Aをキーワードで検索:

Yahoo!知恵袋カテゴリ

一覧を見る

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。