ここから本文です

未だ、os10.7.5 でMacを使っている人は多いでしょうか?

toshichan-manさん

2018/2/1506:53:04

未だ、os10.7.5 でMacを使っている人は多いでしょうか?

私は未だ、os10.7.5 でMacを使っています。
型が古いからですが、これで十分にやってゆけます。

line が出来ないのが困りますが。

古い型にos10.10など入れる離れ業などないでしょうか?

宜しくお願いします。

補足ありがとうございます。
現在、手元にあるのは
MacBook(Early 2009)1台です。他、10.7.5までしか入らないMacBookが5台有ります。
宜しくお願いします。

閲覧数:
49
回答数:
4
お礼:
50枚

違反報告

ベストアンサーに選ばれた回答

Tabo Oishiさん

2018/2/1611:04:09

多いかは知りませんが、僕も10.7.5でMacBook使っています。不満は特に有りません。
全てをこの1台でと考えなければいいんじゃないですか?(ラインはスマホとか)

古いPCに新しいOSを入れれば、動きが鈍くなりイライラします。
結果新しいマシンを買い替えたくなる。。。というメーカー側の希望するルーティーンにははまりたくありません。

よって、離れ業が有ったとしても僕は興味ありません。

質問した人からのコメント

2018/2/19 14:45:39

ありがとうございました!

他の方も、ありがとうございました!

ベストアンサー以外の回答

1〜3件/3件中

並び替え:回答日時の
新しい順
|古い順

プロフィール画像

カテゴリマスター

bid********さん

2018/2/1510:45:23

>古い型にos10.10など入れる離れ業などないでしょうか?

MacBook Early 2009には、
OS X 10.8、10.9、10.10、10.11をインストール可能です。

OS X 10.8 Mountain Lionのシステム要件
https://support.apple.com/ja-jp/HT202575
OS X 10.9 Mavericksのシステム要件
https://support.apple.com/ja-jp/HT201364
OS X 10.10 Yosemiteのシステム要件
https://support.apple.com/kb/SP711?locale=ja_JP&viewlocale=ja_JP
OS X 10.11 El Capitanのシステム要件
http://www.apple.com/jp/osx/how-to-upgrade/#hardware-requirements
https://support.apple.com/kb/SP728?viewlocale=ja_JP&locale=ja_JP

ただし、OS X 10.9および10.10は、過去にダウンロードしたことが
ある場合の再ダウンロードは可能ですが、新規のダウンロードは
終了していますので、過去にMac App Storeからダウンロードした
ことがないのであればダウンロードはできません。

OS X 10.11 El Capitanにアップグレードするのであればこちらから。
https://support.apple.com/ja-jp/HT206886
ただし、実装メモリが4GB未満の場合は実用には向かないと
思った方がいいでしょう。

>古い型にos10.10など入れる離れ業などないでしょうか?

MacBook Early...

プロフィール画像

カテゴリマスター

assauseさん

2018/2/1508:50:06

すでに回答があるように、どのOSがインストールできるかは機種次第です。

あと10.10以下のOSは全部サポート終わってます。
セキュリティをは別にしたとしても、実用に耐えられるのは10.9か10.10.
もっともそれでも現在流通しているアプリケーションで使えないものも去年から出てます。

あと10.12もハードが対応していればインストールは可能。
また10.8も有料であれば購入はできます(するだけのメリットはあまりないけど)。

いずれにしてもMacの型番すらわからないのでそれ以上のことは誰も言えないのでは。

yon2maruさん

2018/2/1507:51:22

お使いのマシンがわからないとどこまで上げられるか答えられません。

Mac OS X 10.10 Yosemiteのシステム条件は以下です。
iMac(Mid 2007以降)
MacBook(Late 2008アルミニウム製、またはEarly 2009以降)
MacBook Pro(Mid/Late 2007以降)
MacBook Air(Late 2008以降)
Mac mini(Early 2009以降)
Mac Pro(Early 2008以降)

それと、現行mac OSは、High Sierra 10.13.2ですので、Lionとの間には5バージョンが存在します。で、今までにそれらを一度でもDLしたことがあれば、再度DLが可能ですが、一度もしたことがないと最新バージョンしかDLできません。と言うことは、あなたがお使いのマシンにインストールできない可能性もあります。

mac OS High Sierraのシステム条件
iMac (Late 2009) 以降
MacBook (Late 2009) 以降
MacBook Pro (Mid 2010) 以降
MacBook Air (Late 2010) 以降
Mac mini (Mid 2010) 以降
Mac Pro (Mid 2010) 以降

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

この質問につけられたタグ

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる