ここから本文です

Linux(Ubuntu)初心者です。

アバター

ID非公開さん

2019/6/812:54:00

Linux(Ubuntu)初心者です。

自宅サーバーを動かすために安めのものを買って色々セットアップをしていたのですが、
Discord(開発者版)をインストールする際、.debをソフトウェアアプリでインストールしようとしたら一瞬で終わりうまくいきませんでした。
バグがあるらしいので念の為ターミナル(端末)でインストールを試みたら、
「アーキテクチャが違う」という旨のメッセージが出ました。
どうやらDiscordのほうは"amd64"ですが、買ったものは"arm64"らしいです。
どうすればDiscordをインストールできるのでしょうか?

この質問は、活躍中のチエリアン・専門家に回答をリクエストしました。

閲覧数:
27
回答数:
2
お礼:
50枚

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

bac********さん

2019/6/822:38:19

残念ながら Linux版の Discordは ARM64(CPU)をサポートしていませんよ。

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

m45********さん

2019/6/1022:26:39

amd64アーキテクチャ向けのものはarm64では動きません
CPUの命令セットが違うので。

WindowsのソフトをMacで動かすようなものです

arm向けのDiscordは出てないのでどうしようもないですね

というかarm向けlinuxをインストールしたってことですよね?
arm Debianか何かですかね?

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo!知恵袋カテゴリ

一覧を見る

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる